Title IconShine Help

More Information

Shine Web Page

Contact Support

Cannot find your solution in our web site?, use the support contact form and send us an e-mail and we'll get back to you as soon as possible.

Shine Support Options

  • When I edit my image, it flickers or shows a white page
    A: In the preferences of Shine, uncheck "Use hardware acceleration". We've isolated a case where Shine seems to be doing something that the Intel HD Graphics 3000 (512 MB) adaptor doesn't like. We will continue to narrow it down and work at resolving it. In the mean time disabling Hardware Acceleration, will allow you to use Shine.

  • I'm not able to open any images
    A: We've isolated a case on Mac OS X 10.6 where the meta data comes in a different format than what Shine is expecting and this disrupts the open sequence. Please make sure you are using Shine 1.0.1 or newer.

  • Why are there no 1-Click Styles?
    A: For most cases, the effect settings need to be significantly different form one photo to another. During testing, we found that 1-Click Styles were not much use. However we did include the ability to copy and past styles from one photo to another. Simply, select "Copy" from the "Edit" menu, on the photo who's style is to be copied across, then click into the other photo's window and select "Paste Style" from the "Edit" menu.

  • When I close a window, I'm not asked if I want to save changes
    A: Shine features a new way of saving, for the most part documents are automagically saved. In the event that changes are not to be saved, there are several options.
    • Use the "Revert" menu option on the "File" menu to revert back to a previous save.
    • Use the "Undo" menu option to undo those changes.

  • Why can I not open the "Shine Document" in other applications?
    A: The "Shine Document" format is a custom document format that allows Shine to save the original image, all the settings applied to that image, the revert functions and Undo. Currently there isn't one image format that allows Shine to embed all this data, as well as the images, that can be safely opened in other applications. To share a Shine Document with another application, select "Export" from the "File" menu while the "Shine Document" is open in Shine.

Shop at the Ohanaware online store Contact Us Ohanaware Blog Sitemap About Ohanaware Stay up-to-date
Ohanaware's logos & product names are registered © of Ohanaware Co., Ltd. 29-9 Dagong Rd. Manjhou Township, Pingtung County, Taiwan, R.O.C